Status for Tonights Games

Alright guys, we’ve put the mosaic back up, and have a new build available. Some of you have probably seen this and already been playing around.
Regarding the open issues discussed earlier:

-We fixed the CC popup window issue (just to confirm again – this is a secure connection, so no need to worry about putting your card in). If you’re still having trouble with this, please let us know.

-We believe we fixed the player tracker issue, though the player tracker problem was not within the mosaic – it was in the popup window on the site that lets you actually pick players. It taking some time to propagate the changed pages to all of our caches, so if you’re still having trouble with player tracker, it should be resolved by 5pm at the latest.

-We are still working on the high quality streaming, but have put them back in utilizing Swarmcast for tonights games for the time being. If you’re having trouble in the 6 or 4 game view getting video, please try the low quality setting, instead of the medium or high. Regarding feedback, I’d very much like to hear about your experiences on the medium or high streams – we’ve had reports of less than optimal behaviour. There should be no issues with either 400k or 700k single game streams though.

-Regarding open install issues, I’m posting up some instructions from our QA team here that should hopefully help you guys self-diagnose with video related issues. I’m going to put another install thread up, so those of you still having trouble installing can post there. Sorry for the delay getting through these – we want to get you all working and watching baseball on the mosaic while trying to work through the bigger open issues.

Thanks,

Justin

32 Comments

I tried to increase the quality in mossaiac & I keep getting a “Stream Error, Retrying”, I can view on lowest quality, but it looks bad. It says 828K

Player Tracker is working, it looks cool.

How do we know if we have the new build?

one question?

The Video looks a little fuzzy is that how it is going to look

Justin, can you outline how the changes affect OSX users. I found the 6view worked for live games, however when you would go to watch the larger version no matter what quality, it would say stream error, can not connect. I will try again when I get home, but maybe you can comment on this behaviour?

I think it’s pretty good but to say the quality is tv quality is a little farfetched.

I’m getting a lot of Stream Errors, too, when I use mosaic and try to zoom in on the Giants game, I get a stream error and when I’m using the 4/6 view and try to increase the quality from the lowest setting, it stream errors, too. I know I can watch it in 700 in my browser, just letting you know the errors I’m getting

I’m also not getting any audio, is anyone else having this problem?

Getting stream error trying to watch the Giants game on single game view… on both video qualities…

i’m disapointed by the quality of the video. it is far from tv quality.

I am so disappointed.

The player tracker still doesn’t work. Okay, I’ll check back again later I guess.

The sound is still way out of sync to the video and is choppy, even in the single game view.

I have a fully loaded Dell XPS M1710 so I know my machine is not the problem. I also have a good, solid, high speed cable connection.

Is MLB going to reimburse us for this?

I’m having a zillion problems right now. The Mosaic install won’t load. I get to the Install Wizard and then it just does nothing. Also, I’m an MLB.TV Premium subscriber, but I don’t even get the option of seeing the 700 stream. I’ve been on hold with customer service for more than half an hour, my emails go without any response.

Do you need for us to uninstall and reinstall from a new setup.exe in order to get the newest build?

I am still having the no luck with the Player Tracker.

Justin – I cannot get past the CCV window I hit enter and it continues to reask for me to enter the information. When I hit ok or cancel it gives me a “Unable to Verify Blackout info, please try again later.” I’ve tried this 5 or 6 times and same time. Atleast yesterday I could get past by just hitting ok.

I didn’t have to reinstall Mosaic to get to where most people are now, but I haven’t tried the player tracker yet.

Good Afternoon Mr. Justin
I am afraid to tell you that i just installed Mosaic in other computer and I am still getting the “address verification” screen once again. Even thought once again i sent my personal & CC info through that screen.. the system still is unable to verify such info.

In contrast with yesterday’s experience, I cannot see the main Mosaic screen after pressing “OK” without sending any information on the “address verification” screen.

I am glad that you can confirm to all of us that the personal or CC info we are sending trough that “verification address” screen is secure, BUT!! I still do not understand why your team created such screen if Mosaic ask us our email and password that we have with MLB.com. IF Mosaic actually is accepting that info, then why Mosaic cannot match our address and CC info from our MLB’s profile that we all have setup on MLB.com website?????

just a thought.

Hope I can finally experience Mosaic for today’s games.

Thx

I’m not thrilled with the “TV quality” video either, thought it is satisfactory enough on my 20″ monitor. Player tracker does not work yet, and I’m still getting buffering and streaming problems espeically in the single screen mode.

Crawjo, I got the 700k stream going just fine…click on the multimedia on the MLB main page under the “audio and video” tab.

I have the premium package, have installed Mosaic and am able to see games in 700k. My question is, how do I get Mosaic to work allowing me to view the additional games, player tracker, etc. I am loading my game by selecting the 700 under the premium column. Help, what am I doing incorrectly. Thanks.

I still have not able to get mosiac up….i get a error that says i have to update my directx drivers, and i have no idea what to do…i need help asap

Yes, now I am getting the 700k stream. It wasn’t even an option yesterday.

With regards to my Mosaic install issues, what is happening is that I install for PC, and the Install Wizard launches, but then nothing happens. Just blank, no license agreement comes up, nothing. I am running on Windows Vista. Could that be the issue?

This is simply AWFUL. TV quality? From what era? Will we get our money back. This is borerline reportedly to better business bureau for misleading and fradulent advertising.

Single game feature in the mosiac seems to working…at both quality settings with decent audio. Still not buying TV quality, even on web browser, but a lot better than 400k last year.

Now (past two hours)I get “streaming error,” buffering, and it even periodically says playing at 1600 kb, but nothing is happening on the screen(s), and no audio at all. This happens at all video qualities, and with all options regarding numbers of screens. I am getting the alerts and the box scores (in the single game mode) but that’s it.
Any ideas? It seems like it would be a great product if I could get it to work.

I was a beta tester last year, and it worked then. What’s changed? Thanks.

After the latest updates to Mosaic I cannot load teh application. I’m running Vista, It ran pretty well yesterday. Here’s teh details on teh error message:

ee the end of this message for details on invoking

just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************

System.BadImageFormatException: Retrieving the COM class factory for component with CLSID {2A7F1E4B-1724-487C-9419-F24F01CAA644} failed due to the following error: 800703e6.

at onQ.BroadbandServiceManager.BroadbandServiceManager.Initialize(Panel DisplayPanel)

at onQPlayer.PlayerForm.InitBSMAndApp()

at onQPlayer.PlayerForm.PlayerForm_VisibleChanged(Object sender, EventArgs e)

at System.Windows.Forms.Control.OnVisibleChanged(EventArgs e)

at System.Windows.Forms.ScrollableControl.OnVisibleChanged(EventArgs e)

at System.Windows.Forms.Form.OnVisibleChanged(EventArgs e)

at System.Windows.Forms.Control.WmShowWindow(Message& m)

at System.Windows.Forms.Control.WndProc(Message& m)

at System.Windows.Forms.ScrollableControl.WndProc(Message& m)

at System.Windows.Forms.ContainerControl.WndProc(Message& m)

at System.Windows.Forms.Form.WmShowWindow(Message& m)

at System.Windows.Forms.Form.WndProc(Message& m)

at onQPlayer.PlayerForm.WndProc(Message& m)

at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)

at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)

at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

************** Loaded Assemblies **************

mscorlib

Assembly Version: 2.0.0.0

Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)

CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll

—————————————-

MLBAMPlayer

Assembly Version: 1.0.2647.16122

Win32 Version: 1.0.2647.16122

CodeBase: file:///C:/ProgramData/MLB%20TV%20Mosaic/MLBAMPlayer.exe

—————————————-

System.Windows.Forms

Assembly Version: 2.0.0.0

Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)

CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll

—————————————-

System

Assembly Version: 2.0.0.0

Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)

CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll

—————————————-

System.Drawing

Assembly Version: 2.0.0.0

Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)

CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll

—————————————-

onQ.BroadbandServiceManager

Assembly Version: 4.1.0.73

Win32 Version: 4.1.0.73

CodeBase: file:///C:/ProgramData/MLB%20TV%20Mosaic/onQ.BroadbandServiceManager.DLL

—————————————-

System.Xml

Assembly Version: 2.0.0.0

Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)

CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll

—————————————-

Interop.SIMULATIONMANAGERLib

Assembly Version: 1.1.0.0

Win32 Version: 1.1.0.0

CodeBase: file:///C:/ProgramData/MLB%20TV%20Mosaic/Interop.SIMULATIONMANAGERLib.DLL

—————————————-

************** JIT Debugging **************

To enable just-in-time (JIT) debugging, the .config file for this

application or computer (machine.config) must have the

jitDebugging value set in the system.windows.forms section.

The application must also be compiled with debugging

enabled.

For example:

When JIT debugging is enabled, any unhandled exception

will be sent to the JIT debugger registered on the computer

rather than be handled by this dialog box.

Also, since I loaded tis application Windows Media Player has stopped working.

Why are games I got yesterday blacked out today? I’m getting no location verification page like I did yesterday.

It’s blacking out the los angeles game, although I’m in Texas. Just how accurate is this IP locating thing?

I have installed mosaic several times now, but when I open it I get the following message: “The application failed to initialize properly (0xc0000005). Click on OK to terminate the application.” PLEASE HELP.

Unbelievable, I click on a game to watch it, and i get the same annoying window from yesterday asking me to fill in my address and credit card information. Then, I click on another game again and it says, error contact customer service. What’s going on?

TV quality? I don’t think so! constant buffering! terrible. I was hoping for better. very disappointed, probably should have tested on spring training instead of building it up so much and not being able to deliver what was promised!

wait i have a question……when the high quality games for the single viewing screen is completed, will there be an option to hit 3 bars, or only 2? is the 1st 350-400k, 2nd 700k? so I get the 3 bars of quality on the 6 game screen, but i only have the option for 2 on the single. Is this normal? will later on there will be 3 bars of quality? thanks.

The only time I get audio is if I only have 1 game up. I get no audio at all otherwise

I couldn’t get the Baltimore-Minnesota game in single game mode at either video quality. I also couldn’t connect to it using the browser interface. The only other game I tried came up in Mosaic’s single game mode. Six-game mode was working, but the sound was terrible.

Nobody ever posts unless something’s wrong, but I will. Today’s resolution was much better, though I’m not sure what level it was. It didn’t say. But I was thrilled. Everything worked great. This is truly worth the money I spent.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: